WebRTC電話の要件


注意:この記事は、 PureCloud Embeddable Framework 、 PureCloud for Salesforce 、およびPureCloud for Zendesk適用されます。

WebRTC 電話を使用するには、次の操作を行う必要があります。

  • Chrome または Firefox の最新バージョンを使用してください。
    注意:Internet Explorer、マイクロソフトEdge、およびサファリは WebRTC 電話をサポートしていません。
  • ブラウザーのポップアップブロッカーを無効にします。

    別の WebRTC ウィンドウは、次のユーザーのために開くことができる必要があります。

    • PureCloud は、Sales Cloud (または Pop WebRTC 電話ウィンドウを選択したサービスクラウド) を使用する Salesforce ユーザーに適しています。

    • PureCloud for Zendesk は、Pop WebRTC 電話ウィンドウの設定を選択するユーザーを表示します。

    このウィンドウは、WebRTC 接続を確立して保持します。ポップアップ ブロッカーは、このウィンドウが開くのを妨げます。

    WebRTC 電話ブラウザウィンドウ

統合の詳細については、 PureCloud Embeddable FrameworkについてPureCloud for Salesforceについて、そして PureCloud for Zendeskについて