画面共有のトラブルシューティング


問題

共有者が画面を共有しようとすると、エラーが発生するか、何も起こりません。

解決策

次の解決策を試してください。

  • 共有者がChromeとバージョン71以前を使用している場合は、Chrome拡張機能をアンインストールして再インストールします。
  • ユーザーがWindowsファイアウォールなどのローカルファイアウォールを有効にしていないことを確認します。

問題

共有者は自分の画面を共有していると考えていますが、エージェントには共有画面が表示されません。

原因

  • 共有者はFirefoxを使用しており、誤ってスクリーンピッカーウィンドウから離れてクリックしました。
  • 画面共有要求がタイムアウトまたはエージェントがそれをキャンセルして、共有者は気付かなかったタイムアウトメッセージ、彼らが共有する画面を選択したため。

解決策

  • 共有者がFirefoxの画面共有ピッカーを見つけて、共有する画面を選択できるようにします。
  • Communicate画面共有要求がタイムアウトまたはキャンセルされた共有者に。

問題

Chromeシークレットモードは、画面共有拡張機能を認識しません。

溶液

非シークレットChromeウィンドウに切り替えるか、Chromeをバージョン72以降に更新するように共有者に指示します。Chromeバージョン71以前は、画面共有のシークレットモードをサポートしていません。


問題

スクリーンピッカーは共有者のチャットウィンドウをカバーするため、共有者はエージェントからのメッセージを見ることができません。

原因…

共有者がChrome for Windowsを使用している場合、スクリーンピッカーはWeb チャットチャットウィンドウにオーバーレイし、共有者がスクリーンピッカーを閉じるまでエージェントとチャットできません。

溶液

画面共有セッションを開始する前に、エージェントは共有者にWeb チャットウィンドウを拡張するように指示できます。