Windows 7またはWindows 2008 R2システムでPureCloud Softphoneが正常に更新されない


問題

Windows 7システムまたはWindows 2008 R2システムでPureCloud ソフトフォン更新すると、次の証明書関連のエラーメッセージが表示されます。

溶液

PureCloud ソフトフォンインストールでは、Microsoft SHA-256証明書を必要とするドライバーが使用されますが、Windows 7およびWindows 2008 R2ではサポートされていません。支援については、 KB3125574 または連絡 PureCloudカスタマーケア