PureCloud組み込みクライアントのブラウザ要件


注意:この記事は、PureCloud埋め込みフレームワーク、Chrome用のPureCloud、Firefox用のPureCloud、PureCloud、およびSalesforce、およびPureCloud forXABYXZZZZZに適用されます。

クライアントを実行するブラウザーは、Chrome、Firefox、またはMicrosoft Edgeの最新バージョンである必要があります。WebRTCの携帯電話を使用するには、あなたのポップアップブロッカーをオフにブラウザー 。

注意:Microsoft Edgeは、WebRTC電話または画面共有をサポートしていません。

その他のブラウザ要件は、SalesforceおよびPureCloud for ZendeskについてはPureCloudに固有のものです。

クライアントのブラウザ要件に加えて、Salesforceにも独自のブラウザ要件があります。詳細については、 すべてのブラウザの推奨事項と要件 Salesforceドキュメント。

クライアントのブラウザ要件に加えて、Zendeskには独自のブラウザ要件があります。詳細については、 Zendeskサポートシステム要件 Zendeskのドキュメントにあります。

統合の詳細については、 約PureCloud ブラウザーの拡張機能、 PureCloud Embeddable FrameworkについてPureCloud for Salesforceについて、そして PureCloud for Zendeskについて